Support » Networking WordPress » Multisite subdomains install redirect loop to /wp-signup.php?new=

  • William

    (@vmginteractive)


    I have read through at least 10 threads with similar problem being stated, but none of the proposed resolves seem to be working for me.

    Here is the deal …

    Multisite with subdomain install. The base site is http://capperwebsites.com. I am using a wildcard to map some of my domains such as say http://capperads.com (capperads.capperwebsites.com), while other subdomains are just as is (framed.capperwebsites.com). Everything had been working perfectly until 3 days ago and all of a sudden all my sites started fetching this redirect loop to capperwebsites.com/wp-signup.php?new=.

    I set up the install without www. and am fairly certain www. redirects to plan http://. That has never been an issue.

    My host felt it was a db issue, so I restored to previous working version with no luck. I have altered my wp-config with various suggestions read in earlier posts, but no luck. Here is my config …

    define('WP_DEBUG', false);
    
    // define('ADMIN_COOKIE_PATH', '/');
    //  define('COOKIEPATH', '');
    //  define('SITECOOKIEPATH', '');
    
    /* That's all, stop editing! Happy blogging. */
    
    define( 'MULTISITE', true );
    define( 'SUBDOMAIN_INSTALL', true );
    $base = '/';
    define( 'DOMAIN_CURRENT_SITE', 'capperwebsites.com' );
    define( 'PATH_CURRENT_SITE', '/' );
    define( 'SITE_ID_CURRENT_SITE', 1 );
    define( 'BLOG_ID_CURRENT_SITE', 1 );

    I am not a coder per say, but have always known enough to get myself out of previous jams, but this one is beyond me. I am totally confused, frustrated and worn out. Help!

    Thanks in advance!

Viewing 1 replies (of 1 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Everything had been working perfectly until 3 days ago and all of a sudden all my sites started fetching this redirect loop to capperwebsites.com/wp-signup.php?new=.

    So you know we have to ask.

    What happened 4 days ago? Did you upgrade a plugin? Did you install anything new?

Viewing 1 replies (of 1 total)
  • The topic ‘Multisite subdomains install redirect loop to /wp-signup.php?new=’ is closed to new replies.