WordPress.org

Support

Support » Multisite » multisite subdomain can't login in IE reauth=1 (cookies)

multisite subdomain can't login in IE reauth=1 (cookies)

Viewing 4 replies - 1 through 4 (of 4 total)
  • If I had IE, I would.

    Honestly, that you’ve had the SAME problem on older WP but only with IE makes me think… it’s not IE. If it was, people would be screaming murder right now (like all those corp. wage slaves who use WordPress).

    Are these clean installs with no plugins?

    Are they on the same server?

    Thank you Ipstenu for reply.

    it is a fresh installation, without any plugins.

    It is probably not a server problem, 2 servers are placed 100 milles away from each other, both in Slovenia, but different hosting providers managing them.

    I’ve seen couple of posts of people with similar problems, but you are right, it can’t be a general problem. I am thinking that it might be either UTF-8 or language related (even though it sounds weird).

    We use đšžćč and similar letters in Slovenia and also IE comes in Slovenian language. I suspect it is to blame, but not sure.

    So I kindly ask again any Windows user from anywhere else but Slovenia to try to log on with INTERNET EXPLORER on the test account:

    http://ce.si/wp-login.php
    user/loginuser

    Thank you!

    Update: I just came across a coworker that has English IE… Login doesn’t work in the english version… So i am in the dark again…
    any ideas?

    Cookies from subdomains will be blocked by the IE “medium” privacy setting.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘multisite subdomain can't login in IE reauth=1 (cookies)’ is closed to new replies.