Advanced Access Manager
Multisite Plugins Page (4 posts)

  1. maomaohu
    Posted 1 year ago #

    We are using a multisite installation. A few days ago, I was trying to install the Jetpack plugin on the network. It installed just fine, but after trying to network activate it I got a blank page when I tried to go to the plugins page on network admin. I made another user a super-admin and tried to access the plugins page again, and this time was able to access the page.

    I then used this user to deactivate and remove AAM. My original user was still unable to access the plugins, and my new user now got this error message.


    When I tried to reinstall and network activate AAM, I got this error:


    When I tried to navigate to the plugins page with my new user I now got a blank page instead of an error message.

    Can you shed some light on this issue?


    [Moderator Note: No bumping, thank you.]

  2. SooBahkDo
    Posted 1 year ago #

    Hello maomaohu,

    Have you tried activating the plugin and performing these steps?


    Best of luck!

    Phil D

  3. maomaohu
    Posted 1 year ago #

    Hi Phil,

    I've looked at these steps and there doesn't seem to be anything there that would solve the problem. I'm a super-admin already, because we're running on multisite.

  4. Vasyltech
    Plugin Author

    Posted 1 year ago #

    Hi maomaohu,
    Looks like you have some kind of PHP error. It is hard to say what it can be. You can check system error log and find out what is the cause.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced Access Manager
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.