WordPress.org

Ready to get started?Download WordPress

Forums

Multisite Plugin Manager
[resolved] Multisite Plugin Manager Conflict With Ultimate TinyMCE Pro Above Version 7.3 (4 posts)

  1. SooBahkDo
    Member
    Posted 1 year ago #

    Hello,

    Multisite Plugin Manager 3.1.2 has worked great on five of our WP multisite networks side by side with Ultimate TinyMCE Pro until UTMCE versions went above 7.3.

    A white screen of death appears when upgrading to any version of UTMCE above 7.3 when Multisite Plugin Manager 3.1.2 is active.

    Deactivating Multisite Plugin Manager eliminates the conflict and all versions of UTMCE above 7.3 run happily without issue.

    Deactivating any verison of UTMCE above 7.3 allows Multisite Plugin Manager v 3.1.2 to work fine.

    Running Multiste Plugin Manager v3.1.2 and UTMCE together works fine up to v7.3 but not above 7.3.

    I have also reported this conflict to the developer of UltimateTiny MCE in the hopes that between both developers a solution can be devised so that both of these great plugins can once again play nice together.

    http://plugins.joshlobe.com/ultimate-tinymce-pro/

    Thanks,
    Phil D

    http://wordpress.org/plugins/multisite-plugin-manager/

  2. Aaron
    Member
    Plugin Author

    Posted 1 year ago #

    Hi there, are you able to provide the actual php error from your error log?

  3. Aaron
    Member
    Plugin Author

    Posted 1 year ago #

    Try 3.1.4.

  4. SooBahkDo
    Member
    Posted 1 year ago #

    Hi Aaron,

    When I activated version 3.1.4. and Ultimate TinyMCE Pro 9.1, then they and Multisite Plugin Manager Manager 3.1.4 co-exist and the site no longer whitescreens; however, the following error appears at the top of the test site where only these two plugins are active.

    Notice: Undefined index: jwl_hide_pages in /home/blogcrop/public_html/wp-content/plugins/ultimate-tinymce-pro/other_functions.php on line 1281 Notice: Undefined index: jwl_hide_posts in /home/blogcrop/public_html/wp-content/plugins/ultimate-tinymce-pro/other_functions.php on line 1300

    http://blogcrop.com/

    Any ideas?

    I also reported this on the other plugin developer's forum.
    http://forum.joshlobe.com/showthread.php?tid=1542&page=2

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic