Support » Plugin: Expire Password » (Multisite?) Passwords set to expire but not forcing new password creation

  • Hello,

    I have version 1.2.1 of Expire Password installed under WP Multisite 3.5.1. I can expire passwords galore (and I even checked the db and their meta info has an expired password token), but when they login, the old password works just fine and they are not given the “Your password has expired” form as shown in the plugin screenshots.

    I have tried this under all combinations on the Settings page (eg: both “Yes please” and “no thank you” for “Limit Settings to Network Admin”). I have tried to both click “expire password” on the users page and set the “Force change on first sign in” to “yes please”. But the users can still login with the same old password and not have to change it.

    I really want this plugin to work so I am submitting a support ticket instead of just marking it “doesn’t work” and uninstalling.


Viewing 1 replies (of 1 total)
  • It’s actually a conflict with an Email Login plugin I was also trying to use. Guess I can’t have my cake and let it expire too. Sigh.

Viewing 1 replies (of 1 total)
  • The topic ‘(Multisite?) Passwords set to expire but not forcing new password creation’ is closed to new replies.