Support » Plugin: WooCommerce Product Carousel Slider » Multisite not supported

  • Resolved vladko13

    (@vladko13)


    Hello,

    I’ve been using this plugin for some time on a website. I tried upgrading the site to multisite, and I noticed the plugin does not work in multisite environment – it shows an error in the admin dashboard:

    > WooCommerce plugin is not activated. Please install and activate it to use WooCommerce Product Carousel Slider Plugin.

    The WooCommerce plugin IS activated and working, though. Is there an option for this plugin to work with multisite?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • I have this problem as well. It mars what is otherwise a great product. I’ve used it on a stand-alone site and it’s great but now I also need to use it in a multi0site environment, which is (under development) a shop site that has several specific categories that don’t need to be part of the main selling environment (like rentals, bookings and repairs).

    @robpl1 Actually we found a solution. If you leave the module OFF on a network level, and activate it separately for each sub-site, it works 🙂

    I tried that but it made no difference in my set up. I still get that message. It’s possible that I’ve got another plugin that’s interfering or my theme (Divi) But I’ve no wish to try to find out when there’s so many possibilities 🙂

    Ahh! I see, It’s WooCommerce that needs to be activated individually 🙂

    Sounds like a couple of serious bugs around.

    Yep – sorry for the confusion. It seems WooCommerce is not being detected as “active” if it is activated on a network level.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.