WordPress.org

Support

Support » Multisite » [Resolved] Multisite no super admin and no network menu in Tools Tab

[Resolved] Multisite no super admin and no network menu in Tools Tab

  • Hello Everyone,

    Need quick help!!
    i have one multisite blog and i’m not able to find any super admin in in the whole system.

    i read many threads about this issue but not able to resolve my issue.

    code of my wp-config file is: its in the mid of file

    define('WP_ALLOW_MULTISITE', true);
    define( 'MULTISITE', true );
    define( 'SUBDOMAIN_INSTALL', false );
    $base = '/travelblog/';
    define( 'DOMAIN_CURRENT_SITE', 'protravelnetwork.com' );
    define( 'PATH_CURRENT_SITE', '/travelblog/' );
    define( 'SITE_ID_CURRENT_SITE', 1 );
    define( 'BLOG_ID_CURRENT_SITE', 1 );

    under sitemap table:
    admin_user_id is 1
    and
    site_admins is a:1:{i:1;s:5:"admin";}

    i tried updating role of user with ID 1 direct from code of login page via after login checking if current user id is 1 then update role as super

    but till now not able to get it working and its very old blog so, can’t take risk to reinstall it coz its live and more than 200 sub-sites are running already on this multisite.

    Looking forward for a good solution

    Thank you in advance!!

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Multisite no super admin and no network menu in Tools Tab’ is closed to new replies.
Skip to toolbar