WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Multisite - No style (6 posts)

  1. Nikki222
    Member
    Posted 2 years ago #

    I have made all by this manual
    http://codex.wordpress.org/Create_A_Network
    but don't work...
    First I tried on localHost and everything is perfect, but on real server doesn't work. I tried to configure the different .htaccess but nothing is better...
    My dashboard and my new multisite look like this
    http://217.26.67.168/uploads/3/0/3073987/Dashboard.jpg
    http://217.26.67.168/uploads/3/0/3073987/Stranica.jpg
    Is it possible that something on my server locked?
    I need this only for subdirectories.
    Please, can someone help me, google was not helpful...

  2. Check that allowoverride is set to ALL in your httpd.conf

  3. Nikki222
    Member
    Posted 2 years ago #

    Ipstenu, thanks for your quick response but I'm a big amateur.
    How can I find httpd.conf?
    I tried with ftp connection but nothing found, is not in the etc folder.
    Tried with Cpanel but without success...
    Please tell me a little more.

  4. Ask your webhost.

  5. Nikki222
    Member
    Posted 2 years ago #

    Thank You Ipstenu, I will contact my hosting services...

  6. Nikki222
    Member
    Posted 2 years ago #

    Resolved...
    Nginx cache was problem...
    Thanks :)

Topic Closed

This topic has been closed to new replies.

About this Topic