Support » Networking WordPress » Multisite menu's Not updating.

  • Resolved Gaming Masters

    (@entertainment-group)


    I have a multisite and on each of my sites i have separate menus but for them to change i have to refresh the page although the homepage feed has updated to the site i have selected on the main menu.

    Thanks in advance,
    Ed

Viewing 10 replies - 1 through 10 (of 10 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    I’m not sure what you’re asking here.

    Each site on a Multisite Network is separate, so you would always have to edit each site and then refresh the page to see your changes per site.

    Gaming Masters

    (@entertainment-group)

    Yes i know. The problem i have is i have entertainment-shack.co.uk with one menu and then i have entertainment-shack.co.uk/tech with another i have to click on the tech part of the first menu the hompage updates to the new one but the menu dosent update

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    i have to click on the tech part of the first menu the hompage updates to the new one but the menu dosent update

    I’m sorry, I still don’t understand what you mean by that…

    Heres what I see:

    On entertainment-shack.co.uk the link is ‘Articles’

    On entertainment-shack.co.uk/tech the link is ‘Tech Reviews’

    I’m GUESSING you want the link on entertainment-shack.co.uk to say ‘Tech Reviews’

    So … you have to edit the menu on entertainment-shack.co.uk to do this.

    Gaming Masters

    (@entertainment-group)

    The menu’s are setup correctly.

    Affter i click on ‘tech reviews’ it should take me to /tech but the menu’s dont update unless i refresh again.

    Hi there, just wondering if you are running a caching plugin on these sites, and if so, are your logged in while refreshing and then seeing the menu update.

    If you are running a caching plugin try disabling it and let us know if the problem continues. If you are not running a caching plugin please let us know that as well.

    second question…does your primary site (http://entertainment-shack.co.uk/) have a page (or custom post type) with the slug or title of ‘tech’

    Eddie,

    Could you be a little more specific as to what you are expecting to see? When I visit the site (entertainment-shack.co.uk), I’m seeing the following menu:

    Articles | Videos | Web design | Live media events | Shop | Radio

    When I click on “Articles” I’m taken to entertainment-shack.co.uk/tech and see the following menu:

    Tech reviews | VIdeo reviews | Articles | Submit a review to us … | Live media events

    Are you expecting something else?

    Note: I am using “|” to denote a separation between menu items.

    Gaming Masters

    (@entertainment-group)

    Yes you are seeing it correctly i am seeing diffrent

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    eddie, purge your browser’s cache completely.

    Gaming Masters

    (@entertainment-group)

    Thank you that fixed it

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Multisite menu's Not updating.’ is closed to new replies.