Support » Networking WordPress » Multisite Login Issue

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Other than you’re typing it in wrong?

    Try on a different browser.

    I am not typing it in wrong. Just to verify I am typing it in notepad and then copying it in.

    Also, trying on firefox, chrome on several different computers.

    This is really quite strange.

    I will say they are running 45 plugins on this site, yes WAY too many, but do think this could affect something? They are running the “Limit Login Attempts’ plugin as a mu-plugin.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    I don’t believe in the ‘too many plugins’ hype. 🙂

    Are you 100% sure that the password is the same as autofill?

    try resetting the password to something simple just to see.

    I just tried doing what you suggested.

    Make it really easy like hello123.

    It won’t let me login.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Okay, turn on debugging in wp-config.php and see if it pitches an error.

    Also try force deleting ALL your cookies. I’ve been havign a headache on Chrome with that sort of thing.

    Hi,

    I’ve turned on debugging.
    How to force delete ALL my cookies?

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    That’s depending on your browser. Look it up in Google for yours.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Multisite Login Issue’ is closed to new replies.