The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

[resolved] MultiSite is now enabled - WP won't recognize secret keys (3 posts)

  1. dvsmith
    Posted 5 years ago #

    BTW, I'm using 3.0.2 (3.0.1 is the latest choice in the version pull-down).

    After upgrading from 3.0.1, while the network was disabled, the existing secret keys worked just fine.

    I enabled the network (with subdomains) and now the dashboard keeps asking me to generate the secret keys. I use the auto generated keys, login again and it again asks me to place the secret keys in the wp-config file.

    I've used keys generated in the dashboard and https://api.wordpress.org/secret-key/1.1/ with no change.

    No plugins are currently enabled.

    I've not had this problem on different server, with multisite enabled (using subdirectories).

    Any help figuring out what I've done wrong would be greatly appreciated. Thanks!

    wp-config contents:
    [Code moderated as per the Forum Rules. Please use the

  2. Try new ones from here: http://api.wordpress.org/secret-key/1.1/salt

    I recall some servers having problems with non alphanumeric characters... Either way, remember to DELETE your cookies after you change the secret keys and salts :)

  3. dvsmith
    Posted 5 years ago #


    That worked perfectly (either deleting the cookies, or using the salt keys).

Topic Closed

This topic has been closed to new replies.

About this Topic