Support » Plugin: iThemes Security (formerly Better WP Security) » Multisite installation/update error

  • Hi,

    After updating the plugin I get the error below (multisite):

    /Cannot run iThemes Security. Error encountered during setup. Please try
    deactivating and reactivating iThemes Security. Contact support if the
    error persists.//
    //
    //The itsec_logs table is not installed.//
    //The itsec_lockouts table is not installed.//
    //The itsec_temp table is not installed.//
    //The itsec_distributed_storage table is not installed.//
    //The itsec_geolocation_cache table is not installed.//
    //The itsec_fingerprints table is not installed.//
    //The itsec_user_groups table is not installed.//
    //The itsec_mutexes table is not installed./

    I tried reactivating/reinstalling the plugin without any luck. What to do?

    Thanks you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You may be interested in reading this topic.

    To prevent any confusion, I’m not iThemes.

    Hey,
    Thanks, I already checked that topic.
    Though my MYSQL user has all the necessary privileges, so it should be able to create those tables.
    Also installing other (multisite wide) plugins is working flawlessly.

    Anyone?

    I exactly have the same problem.
    Tried also to uninstall/reinstall the plugin : no change. Tables are not created.
    Any idea on how to solve this ?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.