Support » Networking WordPress » Multisite installation not showing all the available sites

  • Resolved rraallvv

    (@rraallvv)


    Please check out the image below, there are four sites listed on the right side but only three of them appear on the drop down menu on the left. The site that is missing is not the main website.
    https://i.imgur.com/mWsmKcD.png

    • This topic was modified 6 months, 3 weeks ago by .
    • This topic was modified 6 months, 3 weeks ago by .
    • This topic was modified 6 months, 3 weeks ago by .
Viewing 3 replies - 1 through 3 (of 3 total)
  • I run several multisites and understand the problem but I have no idea why it happens and, to me, it’s not much of an inconvenience to use the second list instead. So I’ve never worried about it much.

    It would be nice if it was more consistent across the network.

    But as long as you know the address it’s not a problem to visit the site and even get to the site’s dashboard by logging in.

    So, unless and until someone comes along and fixes that broken feature, use the second list.

    For those who haven’t got that far with a multisite yet…

    Login as Network Admin –> Dashboard –> My Sites (for one way of seeing the list)

    or

    Login as Network Admin –> Dashboard –> My Sites –> Network Admin –> Sites (for a slightly different way of viewing that same list)

    or for a multinetwork

    Dashboard –> My Network Pick the network–> Sites –>

    or else

    Dashboard –> My Network Pick the network–> Network Admin –> Sites (for a slightly different way of viewing that same list)

    That’s the best answer I can offer for now.

    You can view a list of all sites in your network because you are the network administrator. You have no role added to the sites you are not seeing in the dropdown list.

    Click the Edit link beside the site list, go to the users and then add yourself to the site. Then will see that site in the dropdown list.

    @mymizan Thanks, adding myself to all the websites did the trick.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Multisite installation not showing all the available sites’ is closed to new replies.