Support » Plugin: Embed Google Map » Multisite installation compatible?

  • Resolved fcpro

    (@fcpro)


    Hi,
    Is your plugin compatible with multisites installation ?
    I have installed but can’t activate, I get thsi message:
    Fatal error: Cannot redeclare class Parser in /home/12345678/domains/mydomaine.com/public_html/wp-content/plugins/embed-google-map/embed_google_map.php on line 628

    Can you please me whith fixing it?
    Thank you
    Regards

    https://wordpress.org/plugins/embed-google-map/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Petteri Kivimäki

    (@petkivim)

    Hi,

    The plugin should be compatible with multisite installations. Just tested it with WP 3.9.1 and it worked without problems.

    I think that in your case the problem is that there’s another plugin that contains a class with the same name ‘Parser’. I modified the class names of my plugin to be unique, and released a new version 3.1 that contains the fix.

    Could you please try to update the plugin to version 3.1 and let me know if it solved the problem.

    Regards,
    Petteri

    Hi,
    It works! Here steps I did:
    #1) updated the plugin (within wordpress uptade),
    #2) saved the plugin settings (most do first),

    Great Support – Thank you ((((so)))) much !

    Plugin Author Petteri Kivimäki

    (@petkivim)

    Hi,

    You’re welcome. Nice to hear that the problem was solved. 🙂

    Regards,
    Petteri

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Multisite installation compatible?’ is closed to new replies.