Support » Plugin: VigilanTor » Multisite Incompatibility

  • Resolved nicely

    (@nicely)


    Hi, I’m testing the plugin on WordPress Multisite. I was getting a database error. I fixed it, but you may want to fix in the plugin.

    wpdb->prefix

    should be…

    wpdb->base_prefix

    to get the users and usermeta tables

    • This topic was modified 1 year, 9 months ago by .
Viewing 1 replies (of 1 total)
  • Plugin Author drew010

    (@drew010)

    Hi,

    Thank you for creating this issue! Sorry it took a couple of months but this has been fixed in the latest version.

    Please update or install version 1.3.7 or later to get the fix.

    Thanks again!

Viewing 1 replies (of 1 total)
  • The topic ‘Multisite Incompatibility’ is closed to new replies.