[resolved] Multisite has died. Domain Mapping disabled? (3 posts)

  1. zzzmuzz
    Posted 3 years ago #

    My multisite has been running happily for about a year and I haven't even looked at it for a few weeks.

    Today, I tried to get into a few of my multisite sites and tried to login as usual and got error:
    You do not have sufficient permissions to access this page.

    I managed to get into the top level site but could not get to superadmin.
    On the Dashboard I have the error:

    Domain Mapping Disabled. You must create a network for it to work.

    MU Domain Mapping was, and is still installed and activated.

    What on earth could have happened?

    (Oops just tried to get into the plugins on the multisite top level site and cannot now get to the plugins! but get permissions error).

  2. You must create a network for it to work.

    Is Multisiute still active? Check your wp-config.php file.

  3. zzzmuzz
    Posted 3 years ago #

    I have done a roll back and got the site up and going again. I have had a run of such issues when attempting to do an upgrade with multisite so have decided to move each site off multisite. I have already done most of them.

Topic Closed

This topic has been closed to new replies.

About this Topic