WordPress.org

Support

Support » Plugins and Hacks » [Resolved] multisite-global-search non compatible with 3.2.1

[Resolved] multisite-global-search non compatible with 3.2.1

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author aliciagh

    @aliciagh

    Can you explain me which problem you have exactly?

    Thanks for using my plugin 🙂
    Alicia

    Hi, Alicia.
    When activating the plugin returns this error

    Error creating search views in the database. Deactivate Multisite Global Search and check you have create views privilege in your WordPress database.
    Illegal mix of collations for operation ‘UNION’

    I am using WordPress 3.2.1
    I would appreciate any solution to this problem because I need a global search.

    Plugin Author aliciagh

    @aliciagh

    I´ve responded you in the other thread so I close this.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] multisite-global-search non compatible with 3.2.1’ is closed to new replies.