Support » Networking WordPress » Multisite – Domain Mapping- problem, Wp installed in root with subdomain, cpanel

  • Resolved ATek

    (@atek)


    Hi everyone,

    Facing problem in domain mapping.
    I’ve gone thru docs and support posts, otto’s article several times. but I’m possibly missing something – in IP/Cname, Site Domain/ Path etc.

    Have already done:
    New Site under development. New WP installed in root (of bizwebx.com). Multisite network created using Subdomain option, Wildcard Subdomain created thru cpanel and pointed to root.
    Domain mapping plugin activated, have parked my domain I want mapped (domain.com) thru cpanel, have entered my shared IP in wp domain mapping page, entered domain name as domain.com, path as /testsite.bizwebx.com

    I’m not very clear on DNS. i saw thru my cpanel – My domain.com already has A record pointed to IP.

    I’m unable to enter site (of domain.com) dashboard – says it doesn’t exist.
    Pl take a look. I may have done something wrong or missed some steps. Pl suggest specific steps.
    Thanks in advance !

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi Dear Experts,
    Waiting for guidance on above, please.
    Thanks.

    Hi all,

    I’m new to forum.
    I guess I might have posted it under wrong category of support.
    Perhaps it should have been in multisite.
    While I’d now post it under multisite, please forgive if I’ve unknowingly done anything against forum rules.
    Many thanks for your understanding.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Multisite – Domain Mapping- problem, Wp installed in root with subdomain, cpanel’ is closed to new replies.