Support » Plugin: WP Layouts » Multisite connection problems

  • Resolved guillaumeglt

    (@guillaumeglt)


    Hello, multisite connection not working, I want to connect on my main site and on all sub sites (subdomain) with the same account.

    I have this error : Your request could not be authenticated. This can happen if your site URL has changed since you last logged in to the WP Layouts plugin, or for other reasons. Please try logging out and back in under WP Layouts – Settings, and contact support if this problem persists.

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Aspen Grove Studios

    (@aspengrovestudios)

    Hi guillaumeglt, have you tried logging out and logging back? If that didn’t help, can you provide email you are using to log in to WP Layouts account?

    Thread Starter guillaumeglt

    (@guillaumeglt)

    Yes i tried but didn’t work, i couldn’t connect the same Account on two websites

    Yes sur, i sent a message with your form on your website

    Plugin Author Aspen Grove Studios

    (@aspengrovestudios)

    We were able to replicate this issue on our site. We will fix it in the next release.

    I also replied to your email. To don’t have a duplicated thread, I am marking it as resolved.

    Do reach out again in case you require any further assistance from our end – we’d be more than happy to help!

    Stay safe and have a wonderful day ahead!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.