Support » Plugins and Hacks » [Resolved] Multisite compatible?

[Resolved] Multisite compatible?

  • The plugin installs ok and seems to function except for the default pricing. I’ve set it at $9 in the settings page, but when I create licenses under “Markup” it reads “you have not set a default price”

    Also – when I click on the blue “default item price”, I get redirected to a page that says “You do not have sufficient permissions to access this page.”


Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Multisite compatible?’ is closed to new replies.