Support » Plugin: WordPress Social Login » Multisite compatible?

Viewing 9 replies - 1 through 9 (of 9 total)
  • It is supposed to be and I’ve been running version 1.2.1 on a multisite WP instance for about a year, but right now version 2.1.3 is not working for me and I’ve seen a few others who have reported issues. I just discovered a bug that I believe is at the root of the problem with this plugin on multi-site setups. I posted a comment about it here:
    http://wordpress.org/support/topic/unable-to-authenticate?replies=4

    As far as I can tell, there’s no way this version or version 2.0.3 are functional in a multi-site setup so I think it’s unlikely that the developer is doing good testing for multisite. I believe version 2.0.3 was released on January 25th, so either there aren’t enough users running this plugin on a multi-site setup to raise a fuss, or the developer isn’t being very responsive to multisite issues.

    That said, I know that 1.2.1 works. I would highly recommend the older version of the plugin and the new features look really cool, once the multisite bugs are fixed.

    Thanks jlnd! I will def revert back to 1.2.1. I’m more than happy to do any testing.

    Where can I get 1.2.1? I checked the svn and didn’t see anything in the tagged folder?

    Plugin Author Miled

    (@miled)

    no, WSL is not Multisite compatible

    Plugin Author Miled

    (@miled)

    many thanks @jlnd!

    thanks jlnd

    @denis, did you find an older version? can you please provide a link. thanks

    Jlnd,

    Were the issues you face included the LightOpenID issue? I have an issue related to LightOpenID with newer versions of WordPress-Social-login.

    I have explained the issue here: http://wordpress.org/support/topic/cannot-modify-header-information-error-with-yahoo-and-some-other-networks?replies=2

    Thanks!

    @dennis lam and @jlnd

    I would be glad if you let me know what other issues you are having on Multisite setup. I don’t have any other issue on Multisite Installation except this login providers issue.

    i don’t have issue other than twitter, the rest is working fine on my wpms setup ….

    twitter is email issue, each time it request user to insert email add, even the email already in data …

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Multisite compatible?’ is closed to new replies.