Support » Plugin: WP Downgrade | Specific Core Version » Multisite Compatibility?

  • Is the plugin multisite compatible? I have one site under a multisite currently and would like to use your plugin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Been a few days, is this plugin being actively developed still?

    Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    That’s something you can answer by looking at the last updated date of the plugin and community support. It’s a time sensitive answer and currently the answer is No.

    Thanks, but there was no definitive on for the support of multi-site and the hearing it from the developer is always best! 🙂 Is there any plans to support multi-site? It sounds like I read you to say no it is not currently…

    itsgotime

    (@itsgotime)

    Is anyone supporting this plugin any longer? It would seem this could easily get an answer in 4 months! 🙂

    Plugin Author Reisetiger

    (@reisetiger)

    It is not really multisite compatible at the moment. I think it will work so far, if you just use the plugin on site #1. The update-messages on the other sites may not be correct, but it should load the desired version for the hole network.
    Someday I’ll take a closer look at multisite compatibility, unfortunately I don’t have much time for the plugin at the moment.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Multisite Compatibility?’ is closed to new replies.