Support » Networking WordPress » Multisite: Can’t create or edit any user

  • Hello! I install a multisite, and ir work ok, but I didn’ check if I was able to create users. Then, I use MigrationGuru to migrate a site to the principal domain (http://laposta.net.ar) and after de migation I realize that the multisite configuration was deleted (the migration process also migrate the former users). So, I configure the multisite again, and try to delete some users in the principal domain, but nothing happend: I can’t delete any users, I can’t edit any users or create a new one. I am SuperAdministrator, and have administrator privileges in every site in the network. But I can’t create or edit any user in any site in the wp multisite, nor even in the Site Network Administration Dashboard (I´m not sure if this is the correct name for it ’cause english is not my native language, but I talking about the dashboard that not belongs to any site in particular but you can overview the whole net).
    I belive there is a problem in the data base… but I don’t know about php… Please help! :'(

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • I try to create a user in the phpmyadmin (so I follow a online tutorial)… I create a new user in wp_users table inside the data base… so far so well… but then the tutorial said to add the values to wp_usermeta table, and create another line and point the meta_key to wp_user_level… I did it, but it didn’t solve the issue: now I have a new fresh user but useless because don’t have any role asigned

    • This reply was modified 3 months, 1 week ago by robarquin.

    What I see when looking at the only migration plugin I’ve found that comes close to the name you mentioned pretty much says it can’t migrate multisite subsites which is what it sounds like you tried to do in a roundabout way.

    My best advice is to contact the plugin author and ask for help but it sounds like you’ll probably need to restore the multisite from a backup then migrate the other site’s content into a new subsite on your multisite.

    Hopefully, you’ll still have the other site up and running. I’d have you export the old site’s content using the export feature of the tools menu then using the same on the new site in the multisite to import the same.

    You might need to consider hiring a web dev to help you if you can’t find a solution. Sometimes a good web dev can save you a lot of work.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.