Support » Networking WordPress » Multisite – can't access the administration panel

  • Resolved Exash



    After updating my WordPress to 3.6 I can’t acess the multisite administration panel. When I go to wp-admin/network it shows me an error:

    Fatal error: Call to undefined function wp_get_current_user() in path/public_html/wp-includes/capabilities.php on line 1281

    Is there any way to fix it?

    Thanks in advance!

Viewing 15 replies - 1 through 15 (of 16 total)
  • Hi there!

    I have exactly the same problem here for both of my WordPress multisites.

    I hope someone can help us out.

    Kind Regards,


    Same problem here. Care to share how this can be solved? anyone?




    I Have the similar problem

    After updating my WordPress to 3.6 I can access the multisite administration panel.

    but not with my main domain just with other sits in the same network over on this site WordPress 3.6 is OK

    I do not have access to the network


    /wp-admin/ of the main site

    This is what i get

    The website encountered an error while retrieving It may be down for maintenance or configured incorrectly.
    Error code: 500

    If someone can help fix it i’ll appreciate it


    Yes, same error here and I cannot find where is the problem. When I try to load only a white page appears…

    Actually I have fixed the issue by disabling all the plugins. After that, I was enabling them one by one and eventually I found the one which was causing the problem.

    Good luck in fixing your problems!

    How can you disable all the plugins if it’s impossible to access the dashboard?



    Forum Moderator

    Resetting the plugins folder by FTP or phpMyAdmin.

    … or simply rename your plugins directory to plugins2. It will show you an error and disable all the plugins.

    It still doesn’t work 🙁

    Fatal error: Call to undefined function wp_get_current_user() in /mydomain/public_html/wp-includes/capabilities.php on line 1281

    Okay, I managed to fix it with renaming the plugins directory with an ftp editor. then rename it again and update all plugins. I then could enable the plugins without any problem! Thank you all for the help!

    Had the same error though not multisite, in my case it was an out of date version of the backupwordpress plugin. Renamed folder which de-activated the plugin, named folder back, updated plugin, activated, problem solved.

    Crazy. I had it working for half an hour and then it went crazy when I selected something about Plugin in admin dashboard. Then all access was lost to the admin.

    I’ve disabled all plugins by reverting to a single site and reverted to multisite and get the message: “You do not have sufficient permissions to access this page.”

    I’d really love to get a solution.

    Open your wp-config.php file through your webhosting control panel. Scroll down until you get to the line that describes the multisite as shown below:

    /* Multisite */
    define(‘WP_ALLOW_MULTISITE’, true);
    define(‘MULTISITE’, true);

    Change the word ‘true’ to false

    When you do the above, you ‘ll be able to access your theme and plugin, disable all of them.

    Go back to your cPanel and reverse the change you have made i.e change the word ‘false’ to true

    Go back to your wordpress dashboard, you should be able to access your network multisite admin area.

    Last work: Activate your plugin one after the other and see which was actually giving the problem. you may delete the plugin permanently or better still if the plugin update is available, update the plugin.

    [link removed]

    Thanks @afdel. I eventually got back in, disabled all plugins and ran in debug mode. This was a revelation as many plugins were causing sundry errors. I began deleting the disabled plugins until(their paths were displayed) and the errors went away one at a time… BUT all that’s happened now is that the new site is created; it’s not shown in the drop down list even though it’s shown via All Sites, and the home page of the site doesn’t display the default or any theme.

    When I attempt to log in to the new site admin via another browser, I’m told that “This webpage has a redirect loop”.

    When I view the page source all the links are there for the template, scripts, rss feeds etc and they work eg which means the URL redirect works.

    I’ll post a new chain since it seems now the issues are the theme and accessing the new site’s admin.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Multisite – can't access the administration panel’ is closed to new replies.