Support » Plugin: Broadcast » Multisite – cann’t see page in subdoamain

  • Nimesh

    (@nimeshrathod1gmailcom)


    Hello Author,

    I have multisite with latest version 5.2
    I have broadcast plugin with latest version 44.02

    Once I publish page in one domain with broadcast selection for other subdoamin.

    But it could not save page with checkbox for other subdomain and also not seen in other subdomain page list

    You can refer my this video : https://www.screencast.com/t/P5xJMdGuPHd

    I had to add the Super Admin as a user to every site.
    I have also visit Admin > Broadcast > Maintenance tab > View blog access
    And run the check on your admin user.

    As I have debug mode on, I get below log

    2019-08-02 08:29:41.9901 ThreeWP_Broadcast: Blog is switched. Not broadcasting.
    2019-08-02 08:30:30.2398 ThreeWP_Broadcast: Blog is switched. Not broadcasting.
    2019-08-02 08:30:30.2559 ThreeWP_Broadcast: Blog is switched. Not broadcasting.
    2019-08-02 08:32:08.9914 ThreeWP_Broadcast: Blog is switched. Not broadcasting.
    2019-08-02 08:32:21.8134 ThreeWP_Broadcast: Blog is switched. Not broadcasting.

    —————————

    High enough role to link: yes
    Post supports custom fields: yes
    Post supports thumbnails: yes
    High enough role to broadcast custom fields: yes
    High enough role to broadcast taxonomies: yes
    Blogs available to user: 3
    Plugins that have hooked into save_post:

    evoRS_save_rsvp_meta_data
    evo_event_metaboxes::eventon_save_meta_data
    delete_get_calendar_cache
    eventon_admin_event_quick_edit_save
    ninja_forms_save_postdata
    NF_Subs_CPT::save_sub
    SmartcatTeamPlugin::team_member_box_save
    twentyfifteen_category_transient_flusher
    Elementor\TemplateLibrary\Source_Local::on_save_post
    Elementor\Core\Admin\Admin::save_post
    cfs_init::save_post
    threewp_broadcast\ThreeWP_Broadcast::nop
    threewp_broadcast\ThreeWP_Broadcast::save_post

    • This topic was modified 1 year, 5 months ago by Nimesh.
    • This topic was modified 1 year, 5 months ago by Nimesh.
    • This topic was modified 1 year, 5 months ago by Nimesh.
    • This topic was modified 1 year, 5 months ago by Nimesh.
    • This topic was modified 1 year, 5 months ago by Nimesh.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Nimesh

    (@nimeshrathod1gmailcom)

    Well, right now as a conclusion I can see “User Role Editor Pro” plugin create issue.

    Because of this plugin I could not see same page in other domain and not save it proper.

    as I could deactivate it, our broadcast will work fine.

    So is there any alternate?

    Plugin Author edward_plainview

    (@edward_plainview)

    Interesting. The user has access to more than one blog.

    > Blogs available to user: 3

    But the error seems to be

    > Blog is switched. Not broadcasting.

    This is due to a call to switch_to_blog without the accompanying restore_current_blog. Are there called to switch_to_blog() in the User Role Editor Pro plugin?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Multisite – cann’t see page in subdoamain’ is closed to new replies.