Support » Networking WordPress » Multisite and Warning: Cannot modify header information

  • Hi,
    Had the “Warning: Cannot modify header information – headers already sent by” warning again today when setting up a new wordpress multisite. I know it is related to whitespaces and checked my plugins.

    I notice that a lot of plugins have those whitespaces at the end.

    So out of curiosity. Is this something that is introduced by new WP versions being more ‘strict on whitespaces’ or is multisite more vulnerable to those little bastards?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Multisite and Warning: Cannot modify header information’ is closed to new replies.