Support » Plugin: WordPress CRM, Email & Marketing Automation for WordPress | Award Winner — Groundhogg » Multisite: all Groundhogg tables are deleted from the main site database

  • Resolved petkesistvan

    (@petkesistvan)


    If I delete a child site, all Groundhogg tables are deleted from the main site database.

    I use Groundhogg on a multisite with Sub-domains. At first, Groundhogg was only installed and turned on on the main site. It worked very well.

    Then I deleted one of the child sites through the network admin interface and unfortunately disappeared all the data from Groundhogg installed on the main site was missing. I got very nervous.

    I started to figure out what had happened. It turned out that all Groundhogg tables were completely deleted from the main site database.

    I then tried the same on a newly installed multisite. The same thing happened.

    So if I delete a child site, the Groundhogg tables are deleted completely from the main site database.

    Who could fix this urgently?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Adrian Tobey

    (@trainingbusinesspros)

    Hi, we’ll check this out, thanks for bringing it to our attention.

    Plugin Author Adrian Tobey

    (@trainingbusinesspros)

    We found the issue and it should be resolved in version 2.1.13.15. Thanks 🙂

    Thread Starter petkesistvan

    (@petkesistvan)

    Very good and fast work as I see it.
    Thank you very much.

    I like Groundhogg!
    Very good plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Multisite: all Groundhogg tables are deleted from the main site database’ is closed to new replies.