Multisite admin can't login suddenly (8 posts)

  1. amoon
    Posted 3 years ago #

    I have 150+ sites in the network. I manage the sites, and as recently as 4 days ago logged into the network admin to add a couple of sites.

    Today I needed to add an a few more sites and I can't login. I use a password manager so I am using the same UN & PW that I did 4 days ago.

    I tried resetting the PW just in case, but that does not work either. I get an empty login error message (an empty red box).

    I reset the password in the DB after the typical wp password reset didn't work, but I still cant log in with superadmin. I can log in to the domains with the users accounts just not the network admin.

    I have used multiple browsers and cleaned all cookies and cache, but still no luck. Any Ideas?

  2. What happens when the network admin logs in?

    Does it just fail? Do you log in but don't have access?

  3. amoon
    Posted 3 years ago #

    The individual site owners can login but the superadmin account no longer works there is now no way to add more sites manually.

  4. You need to be more specific.

    What do you mean 'lno longer works'

    What, exactly, happens when you log in as the super admin?

    Can you not log in?

    Can you log in but you cannot access the network pages?

    Remember, I can't see your site, or what's happening, so you need to be descriptive :) Saying something doesn't work is nigh impossible to help you with.

  5. amoon
    Posted 3 years ago #

    The superadmin can't log in but all other accounts can log in fine. The login page refreshes with a blank red error box above the sign in form when trying to log into the superadmin account.

  6. Excellent! What does that error box say? :)

  7. AITpro
    Posted 2 years ago #

    This is a known problem with the Better WP Security plugin. It does something with User ID 1 that creates this scenario/problem.

    References for verification:


  8. afdel
    Posted 2 years ago #

    Please help,

    Anytime i want to access my network admin, i received the following error message.

    Also, the widget is no more editable, i cant drag any of my plugin to the side bar.

    The website encountered an error while retrieving http://example.com/wp-admin/network/. It may be down for maintenance or configured incorrectly.
    Error code: 500

Topic Closed

This topic has been closed to new replies.

About this Topic