Support » Networking WordPress » Multisite additional site issues

  • Resolved cicakchanson


    Hello everyone,

    First, thanks in advance for all your help. The wordpress community is awesome.

    So the issue I’m having is that I just upgraded from 3.4.2 to 3.5 (and 3.5.1). I’m running a multisite environment and I just recently tried a pluggin (NS cloner) to create a copy of one of my template sites. A site was generated but none of the content, widget, posts, media or any other aspect of the site was copied. I thought this was a bug with the plugin but then I tried to create a site the old fashioned way by clicking “Add New” from the admin sites menu. Again, a site was created and shows up in my Network Admin “Sites” page and all looks good. However, if I try to go to the Dashboard of the new site it redirects me to the front end of the site I just created. In fact, any attempt to access the back end of the new site (By clicking Pages, or Posts) redirects me to the homepage front end of the new site. This is the same issue I was encountering while trying to “Clone” sites with the added frustration of generating a site that looks the same as if I’d clicked “Add New” from the Admin “Sites” menu. Of course I’m wondering why in the heck this is happening.

    All of the sites I’ve created thus far on my multisite install are behaving fine with no indication that anything is wrong. This issue seems to arise only when trying to add new sites.

    If someone knows of a simple solution I’d be pleased to know. However, I realize I might be better served with a clean install. That option, raises the question of how I might import my existing multisite sites into the new pristine environment. I’ve never attempted this so I would consider it a last resort but I’m interested in starting some new sites and I’m currently facing the issue of a multisite install that will not generate new usable sites. Any help would be much appreciated!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Ipstenu (Mika Epstein)


    Lead Plugin Wrangler

    Have you turned off and removed the plugin yet? It could be interfering.

    Hey Mike,

    Its often the simple things we neglect in the troubleshooting process. I turned off a few of the network wide plugins that were active and that solved the issue. This is excellent because I’ve been wrestling with this issue for a week. Thanks again for pointing out one of the basic steps I missed.



Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Multisite additional site issues’ is closed to new replies.