Support » Plugins and Hacks » [Resolved] Multisite?

[Resolved] Multisite?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author ktbartholomew


    Yes, it supports multi-site. The only change from a single-site installation is that the Identity Provider tab is only available from the Network Admin portal, since it would affect all sites in the network.

    Thanks for your answer. Could you tell me what is the difference betwee your plugin and the former simplesamlphp-authentication ?
    Does your plugin include the simplesamlphp library?

    Plugin Author ktbartholomew


    Yes, this plugin contains the SimpleSAMLPHP library and allows you to edit the basic settings of that program from the WordPress admin menu. The other plugin requires that your server have SimpleSAMLPHP already installed somewhere, and requires you to edit those configuration files by hand.

    From what I can tell, this plugin also allows the site to use a remote idp whereas the simplesamlphp-authentication plugin requires that simplesamlphp be installed on the same server as wordpress.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Multisite?’ is closed to new replies.