Support » Networking WordPress » Multisite 404 error on wp-admin subdirectories

  • Hello,

    I’m managing a multisite that has two subsites set up as subdirectories. On the frontend all of them work fine but the login only works on the main site. As a superadmin I can get to the dashboards of the subsites once logged in, but for the subsites it is necessary to be able to use the login as well. These however return in ‘404 page not found’ errors.

    I’ve been busy with this for days now, and searched for solutions on this forum, but nothing worked or is possible in my case. The host is not able to allow me access to httpd.conf files, etc.

    The htaccess file and wp-config.php are setup correctly. I have absolutely no clue what causes this or how to solve it. (Nor have I ever encountered this in 10 years use of WordPress).

    Edit: 1/10 times the page will give a 500 internal server error

    • This topic was modified 5 months, 2 weeks ago by  ibomonkey.
    • This topic was modified 5 months, 2 weeks ago by  ibomonkey.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello, are you using WordPress Multisite Network or are there simply two different WordPress installations?

    Thank you so much for replying @andraganescu

    I’m using WordPress Multisite Network and just started considering trying to move the specific subsite out of it into a fresh installation if there’s no solution I can use.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.