WordPress.org

Forums

  1. Profusion
    Member
    Posted 11 months ago #

    Is this plugin multisite compatible if so how do we install it? Your tag "MU" suggest it is.

    I am running Buddypress 2.01 on a network enabled site but when activating this plugin sitewide I get:

    "Warning: Invalid argument supplied for foreach() in /.../public_html/wp-content/plugins/buddypress-easy-albums-photos-video-and-music-next-gen/includes/bp-easyalbums-core.php on line 94"

    https://wordpress.org/plugins/buddypress-easy-albums-photos-video-and-music-next-gen/

Reply

You must log in to post.

About this Plugin

  • Easy Albums - Buddypress users create and share images, video and audio albums - the easy way.
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.