Support » Plugin: Simple Trackback Disabler » Multisite

  • Resolved manakuke

    (@manakuke)


    I recognize this hasn’t been fully tested on Multisite, but I am running a multisite set up. The deleting feature works well. Disabling the automatic settings does not work. When I click the button to disable the default settings, it says it saves, but it does not change the settings. I tried, then, going into Settings > Discussion to change the settings, but it no longer allows me to save those changes.

    http://wordpress.org/plugins/simple-trackback-disabler/

Viewing 4 replies - 1 through 4 (of 4 total)
  • manakuke

    (@manakuke)

    Looks like it was another plugin that was conflicting.

    Page Comments Off Please

    Plugin Author Allegheny Creative, LLC

    (@alleghenycreative)

    Hello Manakuke,
    Sounds like you were able to get it working. So it does work for you on individual Multisite site?

    Plugin Author Allegheny Creative, LLC

    (@alleghenycreative)

    P.S. I just pushed up the 1.2 update which has a much improved UI.

    Seems to be working well in Multisite. I like the new UI updates. The Page Comments Off Please plugin causes a conflict with your plugin. It blocks the Step 1: WordPress Default changes. So, your plugin seems to work just great, but something changed to the admin dashboard by the Page Comments Off Please plugin seems to block your Step 1. At least in Multisite.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Multisite’ is closed to new replies.