WordPress.org

Forums

Multiple Things Not Working even after REINSTALL (2 posts)

  1. bruinchiq
    Member
    Posted 6 years ago #

    I just finished a clean reinstall of WordPress (keeping only wp-config.php & wp-content), but I've still lost functionality of multiple things in the administration.
    Everything was working fine, but over the weekend I installed a few plugins (can list later when I get home) and when I went to post today I noticed the problems. Before reinstalling, I did disable all plug-ins, but that didn't seem to affect anything.

    1. I cannot access the visual editor mode. It's stuck in HTML. I've tried a variety of the methods here in the forums to correct this problem and none have worked.

    2. I later discovered that I cannot create new categories and many buttons are not working.

    Let me know what I can post here than might help to solve the problem.
    Thanks in advance!

  2. Samuel B
    moderator
    Posted 6 years ago #

    Are all plugins compatible with 2.6 ?
    Disable them all and see how it goes. Re-enable one by one.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.