Support » Plugin: Cookiebot | GDPR/CCPA Compliant Cookie Consent and Control » Multiple ReferenceErrors in Console after updating to v3.0.0

  • Resolved Metasequoia

    (@metasequoia)


    Hi, after updating the plugin to latest version with automatic Cookie-blocking mode I see multiple errors in console.

    ReferenceError: jQuery is not defined

    After deactivating the CookieBot Plugin the errors are gone. So CookieBot seems to be the culprit.

    There is also a problem with Firefox. Pages are cut off on top.

    Please investigate and fix this issue. Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Multiple ReferenceErrors in Console after updating to v3.0.0’ is closed to new replies.