WordPress.org

Forums

Jigoshop
[resolved] Multiple product image problem (4 posts)

  1. MalikSuhayb
    Member
    Posted 10 months ago #

    I am setting up my first e commerce wordpress website (currently in localserver), using Mayashop theme with Jigoshop plugin. I have setup multiple images for a product.
    Now when you click on Image thumbnail below featured image in my website. It appears in a popup in the same size as of thumbnail.
    while in this website which is using same theme as mine. "http://chaifashions.com/shop/charmed-collection/trisha-summer-dress-2/" if you click on an image thumbnail below featured image. The image in thumbnail appears in place of the featured image.
    How can i do that?
    (i posted about this problem in mayashop support forum, but they say that it appears to be a problem with jigoshop, so i am posting it here now.)

    https://wordpress.org/plugins/jigoshop/

  2. OptArt
    Member
    Plugin Author

    Posted 10 months ago #

    Hi MalikSuhayb,
    Are you sure you're posting images that are bigger than thumbnail size?
    If yes - please provide your Jigoshop System Info via support@jigoshop.com and we'll try to find out where is the issue you've got.

  3. MalikSuhayb
    Member
    Posted 10 months ago #

    Yes photos i am using are definitely larger than the thumbnail size. but size is not the issue. Issue is, that in the website i gave u above ( http://chaifashions.com/shop/charmed-collection/trisha-summer-dress-2/ ). When you click on thumbnail below featured image. Image in thumbnail replaces the featured image, instead of appearing in a popup. While in my website when u click on thumbnail below featured image. The picture in thumbnail appears in a popup.

    here is jigoshop sys info:

    Multi-site: No

    SITE_URL: http://localhost/wordpress
    HOME_URL: http://localhost/wordpress

    Jigoshop Version: 1.9.3
    WordPress Version: 3.9.1

    Platform: Windows
    Browser Name: Chrome
    Browser Version: 35.0.1916.114
    User Agent String: Mozilla/5.0 (Windows NT 6.3; WOW
    64) AppleWebKit/537.36 (KHTML, l
    ike Gecko) Chrome/35.0.1916.114
    Safari/537.36

    PHP Version: 5.4.16
    MySQL Version: 5.6.12
    Web Server Info: Apache/2.4.4 (Win32) PHP/5.4.16

    PHP Memory Limit: 256M
    PHP Post Max Size: 8MB
    PHP Upload Max File Size: 100MB

    WP_DEBUG: Disabled

    WP Table Prefix: Length: 3 Status: Acceptable

    Show On Front: page
    Page On Front: 37
    Page For Posts: 0

    Session: Enabled
    Session Name: PHPSESSID
    Cookie Path: /
    Save Path: D:/wamp/tmp
    Use Cookies: On
    Use Only Cookies: On

    WordPress Memory Limit: 40MB
    WP_DEBUG: Off
    DISPLAY ERRORS: On (1)
    FSOCKOPEN: Your server supports fsockopen.

    ACTIVE PLUGINS:

    Glass: 1.3.2
    Jigoshop: 1.9.3
    jLayer Parallax Slider: 1.0

    CURRENT THEME:

    Maya Shop: 2.3.0

    ### End System Info ###

  4. OptArt
    Member
    Plugin Author

    Posted 10 months ago #

    as far as I can see in code - they did it by magic zoom plugin. it's not default jigoshop behaviour.

Reply

You must log in to post.

About this Plugin

About this Topic