Support » Plugin: WooCommerce » Multiple Product Attributes on Variable Product not working

  • WC: 2.0.7
    WP: 3.5.1
    Theme: Sliding

    I have created two global product attributes: “Select Colour” and “Select Worktop” in that order.
    I can only add the Colour Attribute to a Variable Product.
    It wont allow me to also add the second attribute, “Worktop”. If I click “add” nothing happens, no errors, etc. it just wont add it.

    Both global attributes are configured correctly.

    It only allows me to add a custom attribute in addition to “Colour”.

    Thanks

    http://wordpress.org/extend/plugins/woocommerce/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m having nothing but issues on the new WP update… I can NOT add any attributes on variable products, can not merge the attributes to show properly on the website and can not add gallery pics.

    I’m using WooCommerce & had an order yesterday that did not email me to notify me. Everything was working before the update!!

    HELP!!

    Does anyone have any insight regarding the inability to add more than one global attribute to a variable product? I am having the same issue. In addition, the variable name, in my case “Color”, is not showing up on the product page for the one that I AM able to add… There is only the drop-down list…

    WC: 2.0.20
    WP: 3.8

    WPyogi

    (@wpyogi)

    Forum Moderator

    This thread references WP3.5.1 and WC2.0.7, so probably not the best place to post.

    See:

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    Including a link to your site would also be useful.

    Sorry… Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Multiple Product Attributes on Variable Product not working’ is closed to new replies.