Support » Plugin: Posts in Page » Multiple post types – blank output (pip-not-found)

  • Hi, I’m trying to configure your plugin with multiple post types and my result is empty output with pip-not-found span class inside ivycat div.

    Wordpress 4.8 + twentysixteen theme.

    Tried with both CPT UI plugin as well as manually added post types, result is the same.
    Placing shortcode as described in usage page. My shortcode is:

    [ic_add_posts showposts='5' post_type='post,komunikat' template='homepost-template.php']

    Templating works fine. When I use only one post type, each is displayed correctly. Any custom post type slug added in shortcode, breaks it.

    Unfortunately I cannot share my installation access because my blog is for intranet use only, without access from WAN.

    I’d be greatful for any hints.

Viewing 1 replies (of 1 total)
  • Thread Starter jarekjanuszewski

    (@jarekjanuszewski)

    No one, really?

    I have recreated the environment on accesible server so can give access on demand.

    Error is replicable with any theme on 4.8. Tried various custom post type options, no success. Am I missing something here?

Viewing 1 replies (of 1 total)
  • The topic ‘Multiple post types – blank output (pip-not-found)’ is closed to new replies.