WordPress.org

Support

Support » Plugins and Hacks » Multiple Page Feed do'nt display the avatar thumbnails

Multiple Page Feed do'nt display the avatar thumbnails

Viewing 13 replies - 1 through 13 (of 13 total)
  • I’m having the same issue. Any word on a fix for this?
    Thanks,
    Tim

    Plugin Author lakshmananphp
    Member

    @lakshmananphp

    Hi tims96

    Whats your facebook page ID?

    Thanks
    Lakshmanan

    Brandchan
    Member

    @brandchan

    I’ve run into this problem also. The IDs are:

    258412847560686
    94119020954
    178262965558730
    291446920533
    165625900162877
    148483901859494
    279550527197
    145481768967595
    589868511024673
    107949595935947

    Plugin Author lakshmananphp
    Member

    @lakshmananphp

    Hi Brandchan,

    Try replacing the plugin file with this code.

    Make sure all facebook pages are public (privacy settings)

    Let me know if you face any issues

    Thanks
    Lakshmanan

    Plugin Author lakshmananphp
    Member

    @lakshmananphp

    Hi Brandchan,

    Try replacing the plugin file with this code.

    http://pastebin.com/tbbWT0Yb

    Make sure all facebook pages are public (privacy settings)

    Let me know if you face any issues

    Thanks
    Lakshmanan

    Hi
    Thanks, it’s working now 🙂

    Also, it would be great if there will be an option that the posts list aggregated from all the FB pages will sort randomly.
    (take into consideration in the next plugin version)

    Thanks!
    Udisa

    Plugin Author lakshmananphp
    Member

    @lakshmananphp

    Hi Udisa,

    I will add your suggested features in next version.

    glad that widget works fine.

    Thanks for your support and contribution

    Lakshmanan

    Brandchan
    Member

    @brandchan

    Okay, it now shows the icons. Thank you very much.

    I am getting this oddity though where: “RSS Feed currently unavailable.” shows up twice at the top.

    Also, maybe this is my misunderstanding but “Show # of Posts” I assumed the number put there would be the total number of posts seen. But it seems to be the total number of posts from each page. So, if I put 5 then, each of the several pages, show 5 posts each.

    I understand if that is the way it is meant to be but it would be great to see in the future a feature that would only show the 5 (or whatever number) recent of posts from all the feeds.

    Again, thank you so much. This was a great help!

    Thanks for the fix but as Brandchan said, the “Show # of Posts” should really be the total number of posts not the number of posts per page.

    Hi,
    So when you say…

    Try replacing the plugin file with this code.
    http://pastebin.com/tbbWT0Yb
    Make sure all facebook pages are public (privacy settings)

    Where exactly in WordPress do I go to replace the previous code with this instead? Please advise.

    The avatars are also not showing up for me.

    Hi again,
    I found where to update to this code, however, this is what’s already there, as I only downloaded the plugin about 4 days ago. Still, the avatars are not showing up. What do I need to do to have them show? I have set all facebook pages to public.
    looking forward to getting this sorted.
    Thanks.

    Anyone? Any ideas how to get the avatara to show up when using the FBF in a sidebar widget? I tried shortcode on anoter page, and the avatar shows up, but using the FBF plugin in a widget does not show the avatar? How can I get the avatar to show in the widget. I repalced the code as mentioned above. I really need to get this avatar to show up.

    Below, the page using the widget FBF feed and NO avatar
    http://daseco.illuminationinked.com/?page_id=16

    The page using shortcode and the avatar DOES show.
    http://daseco.illuminationinked.com/?page_id=4

    I prefer the layout and break in the widget feed (which doesn NOT show the avatar) and so I need to have the avatar show up in the FBF widget. PLEASE HELP. Thanks.

    I am not sure what plugins you are using but I would suggest this:

    Get the Advanced Custom Fields plugin: http://wordpress.org/plugins/advanced-custom-fields/

    Basically you can create another editor to launch the shortcode and have that hook into where you want it to go in the template file. This is what I did to get it to work for me.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Multiple Page Feed do'nt display the avatar thumbnails’ is closed to new replies.