Support » How-To and Troubleshooting » multiple image upload isn’t working

multiple image upload isn’t working

  • I just installed 2.5 a few minutes ago hoping to upload my first album or gallery, but when I tried to upload images, I couldn’t find the option to upload multiple images.

    I tried clicking on the browse button and I could only select one file. No amount of Ctrl-clicking, Shift-clicking, clicking & dragging, or selecting with the keyboard would get me more than one file uploaded at a time.

    One thing I noticed is that instead of showing the “Choose files to upload” button shown in the Screencast demonstrating galleries, my dialog still showed the old text box + “Browse” button + “Upload” button.

    I’m pretty frustrated here – this was the one feature I was excited about in WP2.5 and I can’t use it. Can anybody help me? Thanks!

Viewing 15 replies - 1 through 15 (of 27 total)
  • I have the same problem. The add media -image.. not working with me 🙁

    sorry double entry. Stupe connection!

    I’ve noticed the same on my installation of 2.5

    Not only this – but when I change the options of the individual images once they are uploaded (one at a time…), I change the option from “medium” to “thumbnail” so only thumbnails are shown on the post – but when I save the changes, they revert back to medium.

    So if I publish the post, the images are way too big.

    Also, each time I uploaded an image I get a 500 Server Error and have to close the pop-up box before uploading the next image.

    As an update to the above, I have managed to get the multiple image upload to work on one browser, but not another.

    IE7 on Vista – the multiple image upload is not available, the latest Flash Player is installed.

    Firefox on Vista – after just upgrading to the latest version of Flash Player, the multiple image upload facility became available to me.

    However, even in Firefox the image thumbnail problem as I mentioned above still exists.

    Thanks mojorob. Will try updating my installation of Flash – I hope this works.

    Agh! Updating Flash didn’t do anything.

    I’m running FF on XP, btw.

    Come on… doesn’t anybody have other suggestions?

    Same problem here…

    I had similar problem with multiupload. I used the WordPress Auto Update plugin and when I tried to use the multiupload function in the Media Library I didn’t have the same dialogbox as PhotoMatt has in his video. I had a browse button for uploading files that would only allow me to select one file at a time.

    I then did the upgrade old skool style and simply delete the relevant wordpress files and updated my site my uploading the WP 2.5 files via ftp.

    Now I get the correct dialogbox that looks just like the PhotoMatt video.

    However it’s still broken as I get an “HTTP error”, “An error occurred in the upload. Please try again later.” when ever I try to upload one or several pictures. This happens at the picture “Crunching…” stage.

    I’m using Windows XP with Firefox 2.0.13 on my PC. My site is hosted at site5.com

    I would be nice if the error message would be a bit more explanatory. I could be a permissions problem but I doubt it as the upload worked earlier.

    Just found out that in my case de-activating Bad Behaviour helps. Now the multi upload of pictures works for me.

    I’ve used Firefox, IE and Safari all and nothing is doing it for me. On Win XP and even deleted everything and started with a fresh copy of WordPress.

    Had same issue in IE7.
    Have a look at Change set 7573 #7573

    I edited two files (removed 1 comma in each file )and Gallery fully functional in Browsers. IE7, Safari 3.4, Opera 9.2 ,FF2.13 and SeaMonkey 1.1.18.

    No those changes didn’t give me the multi-upload facility in IE7/XPProSP2

    Me either. I got rid of the commas and STILL have a non-functioning image uploader.

    Also not working in the latest version of Firefox on the PC…

    Not working in Firefox or Safari on OSX 10.5.2.

Viewing 15 replies - 1 through 15 (of 27 total)
  • The topic ‘multiple image upload isn’t working’ is closed to new replies.