Support » Fixing WordPress » Multiple image insert problem

  • Hi everyone!

    Since upgrading to WordPress 3.5, i have a problem with inserting multiple images from the media library into my blog post. I have no problem inserting one image alone. And it’s weird because i’m able to insert only a maximum of 2 images into the blog post. If i select 3 images or more, nothing happens after clicking ‘Insert into post’.

    I’ve tried the following solutions:

    – flushing any caching plugins you might be running, as well as server and/or browser caches.

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    Still no luck :<

Viewing 1 replies (of 1 total)
  • That is odd. Whenever someone has a “nothing happens” issue on the editor pages, though, I think javascript errors. The first thing I would do is see if there are any javascript errors being thrown when you try to insert more than two images. You can find methods of seeing javascript errors on various browsers here.

    Once you have the error–if any–it will be easier to fix, but it may be your browser cache hanging on to old javascript rather than the site. In some browsers, cached javascript can be hard to clear.

Viewing 1 replies (of 1 total)
  • The topic ‘Multiple image insert problem’ is closed to new replies.