Support » Plugins and Hacks » Multiple files NOT loading

Multiple files NOT loading

  • Hi,

    I’d like to be able to have all selected files, from Add From Server, to appear in my media library. Unfortunately, it only shows one image at the time, from my attempts. Do I have to “add from server” every time to add images? It kind of defeats my purpose. I have 700 of them.

    Also, a blank screen appears after hitting the import button.

    Have I missed something or is the plugin not working properly?

    WordPress 3.5.1 is being used.


Viewing 3 replies - 1 through 3 (of 3 total)
  • im having the same problem. when i click import, it just goes to a white screen.

    Nice to see the support on this plugin is good – NOT! I’m having a similar problem trying to upload 500+ images into media library. All images are around 50-150KB in size. Sometimes the import works okay if I do 10 at a time. Most of the time though it shows page connecting in the browser tab then goes back to the WP Dashboard. When I check media library only one image has partially imported to library. Kind of defeats using the plugin if only one image works at a time!!

    Lets hope someone in support notices this post and responds before Christmas!

    Yea… from another post it looks like it could be an issue with the server you are using, if it has too much traffic it might time out on large requests. Shoulda gotten a private one and not GoDaddy’s 🙁

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Multiple files NOT loading’ is closed to new replies.