Support » Plugin: Exploit Scanner » Multiple False Severe Warnings

  • I run Version 1.33 on WP 3.9

    I get a hundrets of warning messages like these

    hashes-3.9.php missing
    The file containing hashes of all WordPress core files appears to be missing; modified core files will no longer be detected and a lot more suspicious strings will be detected
    wp-includes/http.php
    Unknown file found in wp-includes/ or wp-admin/ directory.
    wp-includes/cache.php
    Unknown file found in wp-includes/ or wp-admin/ directory.
    wp-includes/class-http.php
    Unknown file found in wp-includes/ or wp-admin/ directory.

    I assume this is due to the first file missing.

    Is this an error in the plugin?

    https://wordpress.org/plugins/exploit-scanner/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Multiple False Severe Warnings’ is closed to new replies.