Support » Plugin: NS Cloner - Site Copier » Multiple failures and timeouts

  • Resolved mikewtms



    I am using pro version and been at it for several hours now with no success the latest I have an error 504 Gateway Time-out , nginx 1.6.0, I had all of the following options selected and Clone Normal
    Capture additional debug logging to Detailed Log
    Copy ALL existing posts from SOURCE to TARGET
    Copy ALL media files from SOURCE to TARGET
    Copy ALL users from SOURCE to TARGET

    Earlier I had tried with no posts just media files, it set up a clone database but configuration was completely wrong, had to change theme, no theme files and as such had an unworkable solution, so I deleted that site and started again. I have tried several different configurations

    Am I right in assuming all plugins except yours should be disabled?

    I am using elegant themes divi theme

    I am using hostgator. Am I righting assuming I shouldn’t set up a subdomain in cpanel before the cloning. I earlier tried that and didn’t work

    Do you have any more comprehensive installation/ troubleshooting documentation?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Now I cannot log back into my root site and getting error 500???

    Plugin Author Never Settle


    Hi! Sorry about your troubles. It sounds like maybe your multisite configuration is not correct. We can’t support the Pro version here (against terms). But please open a ticket here and we’ll help out however we can:

    I sent a email several hours ago to which I am still waiting for a reply, seems if you pay nothing you get faster response….

    Plugin Author Never Settle


    Where did you send the email? From what address? Did it contain the same details? We don’t have any email with the details you posted here. Maybe our google group email address ate it which has happened before, although it’s very rare. The best way to the fastest support possible is to submit a ticket at the url above. We have lots of other things going too, but we try to respond as quickly as possible in all cases. This is the first notification we have seen so far about this problem. It has nothing to do with where the request was posted or free vs. pro. This is literally the first we heard about it, and a 3 minute response time is pretty amazing for anything (and is not necessarily normal for us 🙂 ) but you seemed like you really needed some quick help and we wanted to do our best to provide it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Multiple failures and timeouts’ is closed to new replies.