Support » Plugin: WP-Chatbot for Messenger » Multiple error messages in settings

  • Resolved directnetstores

    (@directnetstores)


    Hi
    Just noticed multiple error messages in WP-Chatbot’s setting area … although it seems to be working OK…

    Error: undefined method `pages’ for nil:NilClass

    API communication error. Unable to receive Welcome Message

    API communication error. Unable to Update Welcome Message

    API communication error. Unable to get Language

    API communication error. Unable to update Language

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support ingasupranovich

    (@ingasupranovich)

    Hi, @directnetstores,
    Thanks for reaching out.
    Our developers are looking into the issue, I will let you know when it fixed or return back to ask for more details

    Thread Starter directnetstores

    (@directnetstores)

    They’e still there.

    Same problem here too.

    Plugin Support ingasupranovich

    (@ingasupranovich)

    @oldtimerstau , @directnetstores, the new version was released and it should fix the issue.
    Please, upgrade to the newest version of WP-Chatbot plugin.
    You can do that in Plugins -> Installed plugins -> find WP-Chatbot -> hit Upgrade Now.
    Let us know if you have any issues.

    Thread Starter directnetstores

    (@directnetstores)

    The update is not there. The details popup still shows this …

    Version: 4.0.9
    Author: MobileMonkey
    Last Updated: 19 hours ago

    I have 4.09 and the error messages are still there.

    Thread Starter directnetstores

    (@directnetstores)

    Actually … it’s different errors now ..

    Error: Facebook page is not connected. Try to reconnect

    Error: Facebook page is not connected. Try to reconnect

    Error: Facebook page is not connected. Try to reconnect

    Error: Facebook page is not connected. Try to reconnect

    Error: Facebook page is not connected. Try to reconnect

    I have disconnected and logged out then reconnected again several times and I get the same errors. But somehow it still works. And in the “Connect to your Facebook account” drop-down menu it says that Facebook IS connected.

    Strange plugin.

    🙁

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Multiple error messages in settings’ is closed to new replies.