WordPress.org

Support

Support » Plugins and Hacks » Register Plus » Multiple Cross-Site Scripting Vulnerabilities

Multiple Cross-Site Scripting Vulnerabilities

  • There are repors of multiple cross-site scripting vulnerabilities in this plugin.

    Some of the reports are trivial but some are serious enough to be concerned.

    Given this plugin hasn’t been updated since 2008 you should consider it abandoned and use with extreme caution.

  • The topic ‘Multiple Cross-Site Scripting Vulnerabilities’ is closed to new replies.
Skip to toolbar