Support » Themes and Templates » Boilerplate » [Resolved] Multiple copies of jquery loading

[Resolved] Multiple copies of jquery loading

  • Hi

    Has anybody had an issue with both the google copy of jquery and the local “fallback” copy of jquery loading? For some reason I see both copies loading, sometimes I also get another copy of it when I enable certain plugins as well.

    I love this theme and have been using it on all of my projects for a while now. This is the one issue I’ve noticed.


Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author Aaron T. Grogg


    Sorry for the delay in responding, this should be resolved now, I had an error in my code that caused the dupe links from my end.

    As for plugins forcing their own version as well, this could be an error on their end, as I am deregistering jQuery before loading mine…

    Let me know if you have any other issues,

    What am I missing here? No new release of the theme as far as I can see.

    Could you at least give a hint to the solution? I run H5BP across multiple sites and I’d like to fix this asap.

    Theme Author Aaron T. Grogg


    odd, my last upload doesn’t seem to have been processed… f-ing WP… 😉

    so, i have this changed in my repo, but also have other changes that were underway, hopefully pushing to WP Repo (again) within next two days.

    in the meantime, the problem is in this file:
    with this logic:
    <script>!window.html5 && document.write(...
    <script>!window.jQuery && document.write(...

    remove the ! from both lines… stupid me…

    sorry for all the hassle, one day i will dump the WP Repo altogether and solely use GitHub…


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Multiple copies of jquery loading’ is closed to new replies.