Support » Plugin: WPS Hide Login » Multiple access attempts

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author NicolasKulka

    (@nicolaskulka)

    try adding the disable-xmlrpc plugin

    Hauzz

    (@hauzz)

    disable-xmlrpc is that a separate plugin I have to install?

    Plugin Author NicolasKulka

    (@nicolaskulka)

    yes

    Hauzz

    (@hauzz)

    Ok, I’ll do that and report back
    Thank you for your answer

    Hauzz

    (@hauzz)

    Hi Nicolas,
    Unfortunately your suggestion did not work, this morning I had about 50 mails from wordfence warning me for login attempts.
    Any other thoughts?

    I have a hint of what the problem might be. The plugin disable-xmlrpc no longer works, so try with another one like Wp-hardening

    @itinerantcitizen,
    I’ll give it a try. Never the less, it seems strange to me installing a plugin that hides the default login url and still people seem to find it. My login consists of 50 characters.

    I’m seeing the same issue as the original poster. Wordfence continues to report persistent unwelcome login attempts after activating and configuring the plugin.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.