Ready to get started?Download WordPress


Multilingual Press
[resolved] Multilingual Press tab is missing from Site>Edit (2 posts)

  1. doggiedaddy1
    Posted 2 years ago #

    I have installed the plugin and network activated it. When I select a site and edit, there is no tab for Multilingual press where the screenshots show it should be. Do I need multilingual activated in wp-config.php and languages loaded first? Do I need to indicated the wplang? What am I missing here? Will this plugin function only for blog posts, or for all content?
    Thanks for the help.


  2. Robert Windisch
    Plugin Author

    Posted 2 years ago #

    Hi doggiedaddy1,

    please check if there is any other theme or plugin that will break the javascript at the setting pages. Use a core theme and deactived all plugins to check that.


Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic