Multiblog won't work (5 posts)

  1. Fodermester
    Posted 3 years ago #

    I tried on 2 different installations but there is no Super Admin menu. I have read all the threads about the most common mistakes - placing the lines the wrong places and I have BOTH these lines in my wp-config.php:

    define('WP_ALLOW_MULTISITE', true);
    define( 'MULTISITE', true );

    When I try to install multiblog WP suggest 4 defines re. security, but if I add them it gets impossible to login. So I have to remove them.

    The rest of the lines are ABOVE /* That's all, stop editing! Happy blogging. */

    Still no Super Admin menu...

    I could sure use some suggestions.

  2. dgilmour
    Posted 3 years ago #

    The Super Admin menu has now been superseded by Network Admin. If you're on the current version of WordPress, you should see My Sites in the top left of the Dashboard. Hover over that, and you should see the Network Admin menu. It takes you to the URL <site domain>/wp-admin/network/.

  3. mayak
    Posted 3 years ago #

    I've got the Network Admin Menu, and the ability to "create a new site..." But when I do so, the "View Site" or the "Dashboard" link takes me to the heartbreaking announcement, "Oops! Google Chrome could not find..."


  4. @mayak? Please start your own thread. It's considered rude to intrude on other peoples topic that way.

  5. mayak
    Posted 3 years ago #

    @Jan Dembowski

    Sorry. New here. And do have another thread.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.